Can jQuery 1.9.1 be added?

Topics: Ecosystem, General
Apr 24, 2013 at 12:22 AM
Nuget will download jQuery 2, but not version 1.9.1. Since jQuery 2 doesn't support IE 8 or older, many web sites will need 1.9.1. In fact, any site that wants to support Windows XP users will definitely need 1.9.1. Can Nuget provide both versions?
Apr 24, 2013 at 12:24 AM
To install older versions, you need to use the Package Manager Console tool window.

Install-Package jQuery -Version 1.9.1
Apr 24, 2013 at 12:27 AM
Thanks for the tip. I'm nu to Nuget!
Apr 24, 2013 at 12:32 AM
You're welcome. You can read documentation of NuGet at http://docs.nuget.org