Updating Version Error from V1.5.20902.9026 to V1.6.21215.9133

Jan 24, 2012 at 10:37 PM

Hey guys, the following message is returned when I try to Update from V 1.5 to V 1.6:

VSIXInstaller.SignatureMismatchException: The signature on the update version of 'NuGet Package Manager' does not match the signature on the installed version.

What am I missing that would prevent me from successfully updating my current version?


Thanks in advance . . .



Jan 25, 2012 at 2:35 AM

Known issue with VS - http://docs.nuget.org/docs/release-notes/nuget-1.6#Known_Installation_Issue

Jan 25, 2012 at 7:35 AM

Thanks pranavkm,

I found the complete answer to my problem at the following link:



Part 1 - Add/Remove Programs should be the first step

Part  2 - The above link points you in the right direction of how to remove the application from VS-VWD as well

               with the extension manager