Langauge Package error after upgrading to 1.4 on VS 2010 sp1

Jul 7, 2011 at 5:21 PM

I just upgraded to NuGet v 1.4 and now when I startup vs2010 I get an error message "The 'Language Package' package did not load correctly." etc.

Here is a section of the log file:

420   Entering function CVsPackageInfo::HrInstantiatePackage {E444C1DD-7C8E-4126-81C8-392C63BFEBE3}   VisualStudio 2011/07/07 16:10:34.059
421 ERROR LoadLibrary failed for package [Language Package]
C:\Program Files (x86)\Microsoft Visual Studio 10.0\Common7\IDE\PrivateAssemblies\LanguagePackage.dll
{E444C1DD-7C8E-4126-81C8-392C63BFEBE3} 8007007e VisualStudio 2011/07/07 16:10:34.061
422   Entering function CVsPackageInfo::HrInstantiatePackage {E58C2A8B-BCC4-4559-AD59-D62EB6D58A22}   VisualStudio

 

Any ideas?

Jul 7, 2011 at 5:23 PM

It seems unlikely to be NuGet related. What happens if you uninstall NuGet in the VS Extension Manager?

Jul 7, 2011 at 5:27 PM

Hmmm, looks like there was a similar threads before:

You may want to try the suggestions in the second one.