'Packages' solution folder

Sep 4, 2010 at 12:12 AM

Should that just be called NuPack instead?  This way, if someone sees it, they instantly know what it refers to.

Sep 4, 2010 at 12:53 AM

It would not hurt to also drop a readme in that folder, to give a url back to the project wiki.

On Sep 3, 2010 6:12 PM, "davidebb" <notifications@codeplex.com> wrote:
> From: davidebb
>
> Should that just be called NuPack instead? This way, if someone sees it, they instantly know what it refers to.
>
>

Sep 4, 2010 at 1:59 AM

Agreed.