specifying dependences based on platform targets

Topics: General
May 20, 2013 at 7:40 PM
With the 2.5 nuget package manager extensions is the following platform targeting specific dependencies support now available?

<dependencies>
  <group targetFramework="netcore45-javascript">
    <dependency id="linq.js" version="2.2.0.2" />
  </group>
  <group targetFramework="netcore45-managed">
    <dependency id="Callisto" version="1.2.6" />
  </group>
</dependencies>
Developer
May 20, 2013 at 7:42 PM
No, it's not available.